I am receiving a security alert from Google, saying that there is a vulnerability on SSL handler.

Before version 2.2.3, UniWebView ignored the addition SSL certification validation and let all challenges passing. We fixed it in version 2.2.3. So if you are using an earlier version, please upgrade to the latest UniWebView as soon as possible. And for UniWebView 1.x users, the same fix was done in 1.9.3.

As Google suggested, this issue may not affect every app that uses WebView SSL. However, you may be in the risk of middle-man-attack if you keep using the earlier version. So we also strongly suggest you should upgrade UniWebView to get a fix.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk